Flutter 報錯:Kotlin could not find the required JDK tools 解決辦法

最後更新於 2021 年 5 月 11 日

錯誤訊息

Kotlin could not find the required JDK tools in the Java installation used by Gradle. 
Make sure Gradle is running on a JDK, not JRE.

解決辦法

安裝OpenJDK並在環境變數新增JAVA_HOME 變數值為OpenJDK的路徑

java Flutter 報錯:Kotlin could not find the required JDK tools 解決辦法
0 0 評分數
Article Rating
訂閱
通知
guest

0 Comments
在線反饋
查看所有評論