Flutter 報錯:Failed to apply plugin [id ‘com.android.internal.version-check’] 解決辦法

最後更新於 2021 年 5 月 11 日

在使用新電腦跑flutter app的時候出現了下方錯誤:

Failed to apply plugin [id 'com.android.internal.version-check']
Minium supported Gradle version is 5.6.4. Current version is 5.6.2 
If using the gradle wrapper, try editing the distrbutionUrl in ...path... to gradle-5.6.4-all.zip
image Flutter 報錯:Failed to apply plugin [id 'com.android.internal.version-check'] 解決辦法

根據錯誤提示可以直接知道解決辦法

android/gradle/wrapper/gradle-wrapper.properties內的distributionUrl後方的5.6.2改為5.6.4

image 1 Flutter 報錯:Failed to apply plugin [id 'com.android.internal.version-check'] 解決辦法
4e52d54f6bc42abb41d26eb5b0df6517?s=250&d=wavatar&r=g Flutter 報錯:Failed to apply plugin [id 'com.android.internal.version-check'] 解決辦法
0 0 評分數
Article Rating
訂閱
通知
guest
0 Comments
在線反饋
查看所有評論