解決 Vue packages version mismatch 報錯

最後更新於 2021 年 7 月 6 日

錯誤訊息

Vue packages version mismatch:
- vue@3.1.2
- vue-server-render@2.6.14

解決辦法

將 vue 版本改成和 vue-server-render 版本一致即可

npm install vue@2.6.14 --save

4e52d54f6bc42abb41d26eb5b0df6517?s=250&d=wavatar&r=g 解決 Vue packages version mismatch 報錯
0 0 評分數
Article Rating
訂閱
通知
guest
0 Comments
在線反饋
查看所有評論