使用 Storybook 遇到的那些坑及解決方式

ERR_REQUIRE_ESM

解決方式:將 .storybook/main.js 改為 main.cjs

reading ‘createSnapshot’

storybook error2 使用 Storybook 遇到的那些坑及解決方式

解決方式:安裝 html-webpack-plugin 這個 library:

npm i --save-dev html-webpack-plugin

The ‘compilation’ argument must be an instance of Compilation on a new project

解決方式:在 package.jsonresolutions.webpack 設為 5.66.0

"resolutions": {
    "webpack": "5.66.0"
  }
0 0 評分數
Article Rating
訂閱
通知
guest

0 Comments
在線反饋
查看所有評論